Intermittent Issues Reported on Salesforce and Support Hub

Incident Report for Action for Children

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 16:37 BST

Investigating

Please be advised that we are aware of an issue affecting some users of the Salesforce platform, including Support Hub. The vendor has confirmed that the issue is under investigation and is being worked on. Further updates will be shared in due course.
Posted Sep 16, 2026 - 10:18 BST
This incident affected: Systems (Salesforce/Support Hub).