eAspire unavailable

Incident Report for Action for Children

Resolved

The issue has been resolved. Thank you very much for your patience.
Posted Apr 16, 2025 - 13:17 BST

Update

The fix is being checked.
Posted Apr 16, 2025 - 12:16 BST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 16, 2025 - 12:15 BST

Update

We are continuing to investigate this issue.
Posted Apr 16, 2025 - 10:23 BST

Investigating

Please be advised that LIVE e-aspire is currently unavailable. This issue is being investigated by Action for Children IT and the Developers of the application. Thanks for your patience.
Posted Apr 16, 2025 - 10:08 BST
This incident affected: Systems (E-Aspire).