Web Access Issues

Incident Report for Action for Children

Update

A fix has been implemented and its believed the incident is now resolved with the 3rd party. We are continuing to monitor for errors to ensure all services are back to normal.
Posted Nov 18, 2025 - 14:57 GMT

Monitoring

We are aware of a global issue with one of our third-party partners affecting online content access. Our technology teams are monitoring the situation and will act to minimize any impact on our core services.
Posted Nov 18, 2025 - 13:20 GMT
This incident affects: Public DNS (Cloudflare LHR - London, United Kingdom).